Jump to content

Search the Community

Showing results for tags 'setting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Discussioni generali
    • Comunicazioni dallo staff
    • Presentazioni
    • Aiuto, proposte, segnalazioni sul forum
    • Fuori tema
  • Fotografia
    • Critica foto
    • Progetti fotografici e reportage
    • Tecniche fotografiche
    • Post-produzione e fotoritocco
    • Luoghi fotografici
    • Tutto il resto
  • Dopo lo scatto
  • Fotocamere, obiettivi e altro
    • Sull'equipaggiamento
    • Le vostre recensioni
  • Sfide
    • Sviluppa questo RAW!
    • Sfide fotografiche a tema

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Sito web


Yahoo


Skype


Dove vivi?


Interessi

Found 2 results

  1. Salve a tutti !! Questo è il mio primo post, scrivo per chiedere aiuto a tutti voi esperti e non su come "lavorare" una foto dal principio. Ora vi spiego il mio metodo e i passaggi che faccio nella produzione e post produzione di una foto: Io ho una Nikon D3200 e nel 90% dei casi uso un 35mm f1.8. Innanzitutto scatto in manuale e uso come impostazioni quelle standard (bilanciamento bianco standard, picture control standard d-light attivo ecc ecc..) come formato sempre in RAW e come spazio colore sRGB. Ora che ho scattato la mia foto passiamo al post produzione... Prendo la mia scheda di memoria e importo le foto in formato .nef e con "Adobe dng converter" le converto nel formato dng. (guardando l'anteprima nel desktop noto una certa differenza nei colori.. è normale??) Fatto questo avvio "Photoshop cs6"e apro la foto in "Camera raw" e inizio a smanettare sistemato l'esposizione, luci,ombre niditeza vivideza tonalità ecc ecc... apro l'immagine in Photoshop ed ecco il secondo problema.. mi si apre la casella con scritto: Il documento "109675_56453_34567..." dispone di un profilo colore incorporato che non corrisponde allo spazio lavoro RGB corrente. Incorporato: ADOBE RGB (1998) di lavoro: MONITOR RGB - DISPLAY" Cosa intendi fare? 1.usa il profilo incorporato (anziche lo spazio lavoro) 2.converti colori del documento in spazio di lavoro 3.elimina profilo incorporato (non gestire i colori) Di solito faccio il punto 2 ad occhio dovrebbe essere giusto ma forse sbaglio... Ditemi voi se sto sbagliando qualcosa e se devo fare altro come setaggio. Le foto non devono essere stampate ma solo messe nel web.. Grazie in anticipo
  2. Da oggi il forum e tutte le sue scritte strutturali (tranne i contenuti, quindi) mi appare scritto in inglese. Benché non abbia particolari problemi con la lingua di Albione, ho cercato tra le impostazioni (ops, settings) come cambiare la lingua del forum e riportarla in italiano. Non mi sembra di aver però incontrato la giusta opzione. E' un problema solo mio? Si può ovviare?
×
×
  • Create New...