Jump to content
AlFaver

Calibrazione monitor errata ?

Recommended Posts

Ciao a tutti :D

E' da un po' di tempo che mi assillo con un dubbio.
Tempo fa comprai un calibratore per schermi, uno spider 3 usato e fin da subito calibrai lo schermo con grosse difficoltà.

Difficoltà strettamente legate alla resa finale della calibrazione.
In pratica quando facevo il prima e dopo delle foto usate come esempio trovavo i vari risultati sempre o troppo freddi o troppo caldi, rispetto all'originale.

Esistono parametri da inserire univoci o comunque abbastanza std ?
Oppure, como posso sapere che la calibrazione non ha fatto più danni che altro ? :(

 

Grazie mille a chi risponderà :D

Share this post


Link to post
Share on other sites

Non conosco lo spider 3, in teoria dovresti ottenere un settaggio corretto sui singoli colori peró

probabilmente dipende dal monitor; comunque credo che nel software dovresti avere la possibilità di intervenire nei parametri creati dal calibratore, potresti mantenerli aumentando o diminuendo solo la temperatura 

a quanto la mette calibrando?

Share this post


Link to post
Share on other sites
45 minuti fa, dade78 dice:

Non conosco lo spider 3, in teoria dovresti ottenere un settaggio corretto sui singoli colori peró

probabilmente dipende dal monitor; comunque credo che nel software dovresti avere la possibilità di intervenire nei parametri creati dal calibratore, potresti mantenerli aumentando o diminuendo solo la temperatura 

a quanto la mette calibrando?

Nelle fasi iniziali mi chiede alcuni parametri, tra cui la gamma, punto di bianco e se leggere la luce ambiente.
Per impostare il tutto ci sono delle opzioni "pre-installate", io scelsi gamma 2.2 e 6500 (kelvin ??).

Diciamo che rispetto all'originale mi sono trovato una calibrazione molto più calda, ma a me il bianco par essere bianco...ma ormai mi sono abituato e non vorrei averlo fatto male :(
Perchè appena accendo il pc, il profilo non viene caricato in automatico e quindi vedo un prima e dopo.....
ed il dopo mi pare essere troppo tendente al giallo.

Share this post


Link to post
Share on other sites
1 ora fa, AlFaver dice:

Nelle fasi iniziali mi chiede alcuni parametri, tra cui la gamma, punto di bianco e se leggere la luce ambiente.
Per impostare il tutto ci sono delle opzioni "pre-installate", io scelsi gamma 2.2 e 6500 (kelvin ??).

Diciamo che rispetto all'originale mi sono trovato una calibrazione molto più calda, ma a me il bianco par essere bianco...ma ormai mi sono abituato e non vorrei averlo fatto male :(
Perchè appena accendo il pc, il profilo non viene caricato in automatico e quindi vedo un prima e dopo.....
ed il dopo mi pare essere troppo tendente al giallo.

In che senso non viene caricato in automatico? Ogni volta devi selezionare il file icc creato?

Share this post


Link to post
Share on other sites
23 minuti fa, dade78 dice:

In che senso non viene caricato in automatico? Ogni volta devi selezionare il file icc creato?

Perdona la mia dislessia post ferie.
Volevo scrivere "non viene caricato immediatamente", ma nel mentre pensavo a "viene caricato automaticamente" :D:D:D

Share this post


Link to post
Share on other sites

A ok?

Credo dipenda dal monitor e non dal calibratore in se

puoi provare a tenere la temperatura piú bassa (6.500 in effetti é altina)

il mio vecchio calibratore aveva la misurazione luce ambiente e in effetti in fase di regolazione dava qualche problema, potrebbe anche essere questo

per curiosità, che monitor usi?

Share this post


Link to post
Share on other sites
1 minuto fa, dade78 dice:

A ok?

Credo dipenda dal monitor e non dal calibratore in se

puoi provare a tenere la temperatura piú bassa (6.500 in effetti é altina)

il mio vecchio calibratore aveva la misurazione luce ambiente e in effetti in fase di regolazione dava qualche problema, potrebbe anche essere questo

per curiosità, che monitor usi?

Proverò allora a disattivarla, da ignorante pensavo aiutasse :D

Uso un LCD Asus 19" di 8/9 anni fa, tra l'altro non arriva nemmeno ai 1920, si ferma ai 1440x900 ..... modello preciso proprio non me lo ricordo, pardon :unsure:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...