Jump to content
Guest Claudio - PU

caricare foto

Recommended Posts

Guest Claudio - PU

Ciao a tutti,

Chiedo se mi potete aiutare. Dal Mac non riesco a caricare foto in critica fotografica. Le foto sono naturalmente in jpeg e sotto 1 Mb. Devo agire su altre impostazioni?

Grazie mille!

P.S. Spero sia la sezione giusta!

Share this post


Link to post
Share on other sites
Guest

Forse hai raggiunto il limite di caricamenti, non credo si possano caricare foto all'infinito.

Share this post


Link to post
Share on other sites

Ciao a tutti,

Chiedo se mi potete aiutare. Dal Mac non riesco a caricare foto in critica fotografica. Le foto sono naturalmente in jpeg e sotto 1 Mb. Devo agire su altre impostazioni?

Grazie mille!

P.S. Spero sia la sezione giusta!

Ciao, 

cosa succede quando cerchi di caricare la foto? Ricevi qualche messaggio?

Share this post


Link to post
Share on other sites

faccio una prova
Sono su Mac e Safari, tutto andato bene direi..forse era il momento sbagliato' magari il server entrava in manutenzione..oppure a parte le dimensioni sicuro di non aver usato nomi strani con accenti, spazi tra le lettere o punti e virgole?

post-1177-0-39320400-1445274899_thumb.jp

Share this post


Link to post
Share on other sites
Guest Claudio - PU

Scusate ma come vedete questa me l'ha caricata.

Penso che si tratti di un mio errore, devo capire quale. La cosa più probabile è che ho notato che alcune immagini che ho esportato superano 1MB.

Cercherò di fare attenzione e nel caso vi disturberò di nuovo.

 

Piccolo OT ho scaricato tempo fa il corso di lightroom di Alberto. Perdona Alberto se non ho risposto alla tua mail ma non avevo ancor cominciato ad ascoltarlo. Beh! Una manna!!!!

Oltre a studiare il corso (al momento un buon 50%) mi sono guardato tutti i "sviluppa questo raw". Se un anti informatico come me, riesce a seguire senza problemi il tuo corso, direi che va bene proprio per tutti!!!   :D

Grazie!

post-4159-0-49387800-1445279122_thumb.jp

Share this post


Link to post
Share on other sites
Guest Claudio - PU

Scusate se vi disturbo di nuovo ma è successo ancora.

Ho ridotto il file a 847Kb

Scegli file, e a quel punto compare il file selezionato e inizia la rotazione delle frecce per il caricamento che dura un minuto buono e alla fine scompare l'intera riga di "scegli file" senza aver caricato la foto.

Non compare nessun messaggio di anomalia.

Ho provato anche a visualizzare l'anteprima ma in effetti l'immagine non è caricata.

Ho eseguito la stessa operazione utilizzando il pc normale ma è successa la stessa cosa.

Ho ripetuto l'operazione più volte prima di scrivere questo post.

Non ho tanta dimestichezza ma mi sembra una operazione semplice che non richiede tante attitudini. Eppure ci deve essere qualcosa che non va.

Qualche idea o suggerimento?

Share this post


Link to post
Share on other sites

Scusate ma come vedete questa me l'ha caricata.

Penso che si tratti di un mio errore, devo capire quale. La cosa più probabile è che ho notato che alcune immagini che ho esportato superano 1MB.

Cercherò di fare attenzione e nel caso vi disturberò di nuovo.

 

Piccolo OT ho scaricato tempo fa il corso di lightroom di Alberto. Perdona Alberto se non ho risposto alla tua mail ma non avevo ancor cominciato ad ascoltarlo. Beh! Una manna!!!!

Oltre a studiare il corso (al momento un buon 50%) mi sono guardato tutti i "sviluppa questo raw". Se un anti informatico come me, riesce a seguire senza problemi il tuo corso, direi che va bene proprio per tutti!!!   :D

Grazie!

 

Grazie dell'OT :-)

 

Riguardo all'immagine, il tuo penultimo post contiene un'immagine. Ti riferisci ad un altro inserimento che non è riuscito?

Non funziona in nessuna sezione del forum?

Share this post


Link to post
Share on other sites
Guest Claudio - PU

Riguarda una nuova foto che vorrei inserire nella sezione animali. Ho provato anche ad inserirla in questo post, ma nulla. Accade ciò che ho descritto. Non so spiegarmelo!

Share this post


Link to post
Share on other sites

Riguarda una nuova foto che vorrei inserire nella sezione animali. Ho provato anche ad inserirla in questo post, ma nulla. Accade ciò che ho descritto. Non so spiegarmelo!

Io ho fatto una prova e tutto funziona. Succede solo con quella foto o anche con altre? Qual'è il nome del file?

Share this post


Link to post
Share on other sites
Guest Claudio - PU

Con questa che vedi ad esempio ho provato diverse volte e me l'ha sempre caricata.

Provando con tante altre, mi da lo stesso problema che ho descritto sopra.

Sono certo che non dipende dal forum, ma non capisco cosa possa impedire il caricamento.

Il nome del file che intenderei caricare l'ho rinominato nella schermata della esportazione: fedi.jpg ma non credo che implichi qualcosa.

 

post-4159-0-27453100-1445627910_thumb.jp

Share this post


Link to post
Share on other sites
Guest Claudio - PU

Forse:

La dimensione dell'immagine è 6000x4000 eseguendo un ritaglio a caso e quindi riducendola me la carica.

Non si se dico delle fesserie.

Nel caso fosse così, come possibile ridurla?

Share this post


Link to post
Share on other sites
Guest Claudio - PU

La foto ritagliata a caso è questa, la famigerata che volevo caricare in critica foto.

Poi Alberto cancella tutto e scusa il disturbo.

post-4159-0-42611500-1445629539_thumb.jp

Share this post


Link to post
Share on other sites

scusate io ho una domanda da fare non so se è il posto giusto ma non vedo il BBCode su flick quando vado su condividi vedo soltanto la condivisiobe su facebbok,twiter ecc.

mi potete aiutare   Fausto

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...