Jump to content

19dany84

Partecipante
  • Content Count

    35
  • Joined

  • Last visited

  1. Grazie mille. Mi hai risolto un problema enorme.... Non riuscivo a venirne a capo!!
  2. Ottimo! Mettendo su basic tutto ok!!! Ma come mai? Che mi comporta lasciare così ora?
  3. Ok. Grazir mille stasera provo. I driver son già aggiornati. Provo a guardare le imposrazioni di photoshop. Anche perché ho una geforce 2gb e una intel. Il pc é un portatile
  4. Buongiorno ragazzi, ho un problema con Photoshop CC che mi crea molto disagio nell'utilizzo. Mi spiego: Quando vado a creare una maschera di livello e inizio a "spennellare" tutto ok, ma quando vado nella palette dei canali e attivo la visualizzazione "sfondo copia maschera" (quello che praticamente ti fa vedere un alone rosso sulla voto per visualizzare le zone interessate dalla maschera) iniziano i disastri. Il computer rimane rallentato e il caricamento della maschera richiede moltissimo tempo, inoltre il lavoro risulta praticamente impossibile poiché tutti i movimenti sono "scatt
  5. Postproduzione sicuramente troppo aggressiva. Buono il soggetto Inviato dal mio GT-I9300 utilizzando Tapatalk
  6. Grazie ragazzi.... E grazie per il consiglio sul diaframma.... Prossima volta tento con un f/11 Inviato dal mio GT-I9300 utilizzando Tapatalk
  7. Grazie mille.... C'è sempre da imparare e migliorare... é vero ora che ci penso un f11 era piú appropriato. Mi sono lasciato fregare dalla "voglia di profondità di campo" Inviato dal mio GT-P5210 utilizzando Tapatalk
  8. Nikon d3100 ƒ/22.0 18.0 mm 1/80 100 ISO
  9. Ciao e benvenuta! Inviato dal mio GT-I9300 utilizzando Tapatalk
  10. Benvenuto!! Inviato dal mio GT-I9300 utilizzando Tapatalk
  11. Quindi consigli AdobeRGB? Non dovrei avere problemi su tablet o PC a pieno schermo?
  12. Ah ecco... Io lo uso perchè sfrutta meglio i colori catturati dal sensore... quindi le regolazioni del raw e le correzioni in photoshop sono meno distruttive a livello di colore. Quindi secondo voi, teoricamente, si potrebbe elaborare il raw e la foto in photoshop con prophoto e poi, solo all'ultimo salvare il jpeg in srgb? In questo modo dovrebbe mantenere piú dettagli o vado errato? Inviato dal mio GT-I9300 utilizzando Tapatalk
  13. Buonasera ragazzi. Stavo elaborando dei file raw utilizzando il profilo in oggetto sia su camera raw, sia su photoshop e sia allegando il profilo colore (sempre prophoto rgb) al jpeg finale. Ho notato una cosa peró: andando a visualizzare le foto col visualizzatore di windows a pieno schermo i colori mi risultano pesantemente e totalmente sballati, mentre dall'anteprima della foto e dall'immagine aperta non a pieno schermo invece no. La stessa cosa mi succede anche visualizzandole su tablet. Come mai secondo voi? Sono obbligato ad utilizzare srgb e quindi a perdere qualche colore?
  14. 19dany84

    Buondì

    Ciao!! Inviato dal mio GT-I9300 utilizzando Tapatalk
  15. Ciao. Benvenuto! Inviato dal mio GT-I9300 utilizzando Tapatalk
×
×
  • Create New...