Jump to content

Difficoltà inserimento immagini da 500px


Recommended Posts

Ciao,

volevo sottoporre a critica una foto ma non riesco ad incorporare l'immagine...

Credo che il problema sia nell'immagine incorporata da 500px infatti inserendo solo il link senza incorporare l'immagine funziona.

Ho questo messaggio di errore Non puoi utilizzare questo tipo di estensione l'immagine in questa community

Link to post
Share on other sites

A questo punto credo sia la terza. Ho iniziato un nuovo post, ho provato anche a variare le tipologie di copyright sulla foto caricata in 500px ma niente. Se qualcun altro volesse fare un tentativo anche sfruttando questa discussione forse avremmo un'informazione in più per venire a capo del problema.

Link to post
Share on other sites
Proviamo

<div class="pixels-photo">

  <p><img src="https://drscdn.500px.org/photo/91780563/m=900/d77aacb816f2bb6d850acb914d3f7068"alt="Photograph Smile by Andreas  on 500px"></p>

  <a href="https://500px.com/photo/91780563/smile-by-andreas-">Smileby Andreas  on 500px</a>

</div>

<script type="text/javascript" src="https://500px.com/embed.js"></script>

Link to post
Share on other sites

A questo punto credo sia la terza. Ho iniziato un nuovo post, ho provato anche a variare le tipologie di copyright sulla foto caricata in 500px ma niente. Se qualcun altro volesse fare un tentativo anche sfruttando questa discussione forse avremmo un'informazione in più per venire a capo del problema.

 

 

 

Proviamo
<div class="pixels-photo">
  <p><img src="https://drscdn.500px.org/photo/91780563/m=900/d77aacb816f2bb6d850acb914d3f7068"alt="Photograph Smile by Andreas  on 500px"></p>
</div>
<script type="text/javascript" src="https://500px.com/embed.js"></script>

 

 

Ho seguito esattamente il tutorial che avevo condiviso nel post linkato precedentemente https://www.screenr.com/Oz0N.

 

Usando una mia foto funziona. Il codice incollato da dellandre80 per forza non funziona, non funzionerebbe su nessun forum, è semplicemente un HTML.

 

Prova a seguire la procedura nel tutorial video linkato sopra.

Link to post
Share on other sites

Ho provato sia incollando il link direttamente nella casella di testo, sia seguendo il tuo video

Questa è la schermata che compare a me

post-1530-0-85970000-1421406721_thumb.jp

E questo l'errore

post-1530-0-69377700-1421406730_thumb.jp

 

Ho però notato che a me da https mentre nel video http, ed a me la stringa non finisce con .jpg come nel video.

Anche provando ad aggiungere manualmente l'estensione non funziona

Link to post
Share on other sites

Grazie per le catture dello schermo, effettivamente spiegano l'arcano.

Come potete notare anche voi, il link riportato nell'attributo "src" non ha un'estensione. Per forza il forum dice che l'estensione non va bene. 

Dev'essere qualcosa che è cambiato in 500px. 

 

Purtroppo non ho trovato soluzioni online. Che licenza hanno le foto con cui avete provato voi?

Link to post
Share on other sites
  • 1 year later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...